메인

당신의 새로운 커뮤니케이션

공지사항

모임즈 전체서비스에 대한 공지사항입니다.
미니톡 버전 및 설치요구사항에 대한 안내
  • 작성자
  • 작성일자
  • 조회249

미니톡의 경우 미니톡 메이저버전 (v6.x, v7x 등)이 처음 배포될 당시, 미니톡에 필요한 패키지의 LTS 버전을 기준으로 유지보수 및 업데이트가 이루어지고 있습니다.


현재 미니톡 최신버전인 v7.x 버전의 경우 v7 버전이 최초 배포된 시점의 Node.js, PHP 버전 및 기타 요구되는 패키지 버전으로 유지보수가 이루어집니다.

따라서 현재 미니톡 v7 을 이용하실려면 아래와 같은 패키지의 버전이 필요하며, 그 이상되는 버전에서는 정상동작을 보장하지 않습니다.


[미니톡 클라이언트]

PHP 7.x 및 PHP 8.x

MySQL 5.x 버전 및 MySQL 8.x 버전 (또는 해당 MySQL 버전에 대응하는 MariaDB)


[미니톡 채팅위젯]

IE11 이상 및 크롬, 사파리 최신버전

모든 모바일용 브라우저


[미니톡 서버프로그램]

Node.js 12.x

서버프로그램상의 pakcage.json 에 정의되어 있는 필요한 패키지의 버전


최신버전의 Node.js 버전(현재 v18.x) 또는 PHP 버전은 미니톡 다음 메이저버전인 v8 버전 부터 적용되며, v8 버전이 최초배포되는 시점에 다시 안내될 예정입니다.

감사합니다.

알쯔
LV.15